Сборник полезных ссылок для системного администратора: 💫 💫 💫 💫 💫 читайте на сайте

Выше была представлена пошаговая последовательность базовой наладки устройства. Однако нередко пользователям приходится решать специфические задачи, связанные с особенностями его «начинки». UPDATE Оптимальнее всего не трогать настройки модема, модем в атоматическом режиме быстрее подключается к сети, единственное, актуальном понимании там нет. Теперь настроим форвард порта в два правила, первое правило немного исправим, тут там нужно скопировать свой внешний IP и прописать правило NAT вот так.

SXT LTE Kit (код продукта RBSXTR&R11e-LTE) представляет собой устройство для больших расстояний в зоне покрытия сотовой сети. Тем не менее, благодаря профессиональной конструкции чипа LTE и антенне с высоким коэффициентом усиления, она может обеспечить подключение к интернету вам даже там, где сотовые телефоны уже не могут.

По сравнению с нашей моделью первого поколения RBSXTLTE3-7, SXT LTE kit оснащен более быстрым процессором и поддерживает не только LTE с более высокими скоростями, но также 2G и 3G, а также гораздо более широким диапазоном частот.

Устройство оснащено двумя портами Ethernet (второй порт имеет функцию PoE-out), поэтому вы можете использовать его для включения другого устройства. Устройство включает источник питания 24 В, но может поддерживать полный диапазон 12-57 В и 18-57 В с PoE-Out и соответствует стандарту 802.3af/at.

Устройство имеет встроенный высококачественный модем 2G / 3G / 4G / LTE категории 4 для скоростей нисходящей линии связи до 150 Мбит / с и восходящей линии связи 50 Мбит / с, а также два слота Micro SIM для резервной линии связи.

RBSXTR & R11e-LTE включает в себя модем LTE, который поддерживает международные диапазоны LTE 1, 2, 3, 7, 8, 20, 38 и 40.

Mikrotik SXT LTE Kit RBSXTR&R11e-LTE

QCA9531-BL3A SoC 17 год 47 неделя производства

RBSXTR&R11e-LTEr2 QCA9531 100M two port test
Mode Configuration 1518 byte 512 byte 64 byte
kpps Mbps kpps Mbps kpps Mbps
Bridging none (fast path) 16.3 197.9 47.0 192.5 297.6 152.4
Bridging 25 bridge filter rules 16.3 197.9 47.0 192.5 80.4 41.2
Routing none (fast path) 16.3 197.9 47.0 192.5 233.1 119.3
Routing 25 simple queues 16.3 197.9 47.0 192.5 131.4 67.3
Routing 25 ip filter rules 16.3 197.9 47.0 192.5 49.1 25.1
Инструкция по настройке роутера MikroTik SXT LTE6 kit |
Теперь настроим форвард порта в два правила, первое правило немного исправим, тут там нужно скопировать свой внешний IP и прописать правило NAT вот так:
Mikrotik Hap Настройка 4g Lte Usb Модема • Конфигурируем модем
Мнение эксперта
Логинов Александр Евгеньевич, специалист по вопросам мобильной связи и интернета
Если у вас что-то не получается освоить самостоятельно, задавайте вопросы мне!
Задать вопрос эксперту
Но для начала настроим роутер микротик из коробки для наших нужд, а это организация с локальной сети, автоматическое назначение IP адресов для LAN портов и Wi-Fi беспроводной сети. Если вам нужна дополнительная консультация, пишите мне!

Как настроить роутер Mikrotik 3G модем Huawei EC176 и пробросить порты наружу Интертелеком CDMA 2000 | Блог «Legnum ИНФО»

  • Самый доступный модем 2G 3G 4G подключен через слот mini PCI-e в системе виден как usb, время переключения между диапазонами 15 секунд
  • Встроенные мультидиапазонные 9dBi 60 градусов MIMO антенны
  • на плате расположены 2 Micro SIM slot, что позволяет установить 2 сим карты разных операторов
  • присутствует индикация уровня сигнала, чувствительность задается программно в разделе System — LEDs
  • двухпортовый коммутатор
  • возможность подключать дополнительные устройства по PoE используя порт ETH2
  • питание 12-57 В и 18-57 В

Passthrough

Настроим Passthrough на интерфейсе ether1 для host 00:11:22:33:44:55:

из переменных нам нужны phy-cellid: 74, earfcn: 3300 (band 7, bandwidth 10Mhz) с ними мы будем работать далее

Используя эти приобретенные переменные, можно отправить команду AT на модем для блокировки на сектор БС в таком формате::

Для блокировки модема в режиме LTE и ранее используемом секторе БС используем следующую AT команду: :

К сожалению после перезагрузки устройства или сброса модема все установленные блокировки теряются.

При желании всегда можно написать скрипт который будет автоматически прописывать одни и теже параметры

можно вывести в в терминал следующей командой, лучше выводить это через ssh

классический вариант экспорта конфигурации, производитель использует биридж адрес листы и статический днс

Mikrotik SXT LTE Kit RBSXTR&R11e-LTE

В роутере стоит своя ОС под названием RouterOS. Попасть в настройки можно двумя способами. Либо набрав в адрес 192.168.88.1, либо скачав фирменную утилиту под названием WinBOX. Объем оперативной памяти 64 Мб; объем флэш-памяти 16 Мб; LTE категории 6 300 Мбит с нисходящий канал, 50 Мбит с восходящий канал. На главной странице, в правом нижнем углу, в разделе System , в поле Password и Confirm Password придумайте и укажите пароль.

Нюансы настройки роутера

Выше была представлена пошаговая последовательность базовой наладки устройства. Однако нередко пользователям приходится решать специфические задачи, связанные с особенностями его «начинки».

Случается, что на объекте, где устанавливается маршрутизатор, присутствует развитая сетевая инфраструктура, что требует создания двух и более подсетей для решения разных задач. Это может быть, например, подключение Wi-Fi мостов и другого оснащения, организация SIP-телефонии или сети персональных компьютеров для сотрудников.

Поскольку у гаджета лишь один ethernet-интерфейс, маршрутизацию между подсетями проще всего осуществлять посредством присвоения нескольких IP. Они и станут шлюзом для подсетевого оборудования. Выглядеть это может следующим образом:

/ip address
add address=10.254.254.1/24 network=10.254.254.0 interface=ether1-main-pool
add address=192.168.1.1/24 network=192.168.1.0 interface=ether1-main-pool

Mikrotik Hap Настройка 4g Lte Usb Модема • Конфигурируем модем

Mikrotik Hap Настройка 4g Lte Usb Модема • Конфигурируем модем
Мнение эксперта
Логинов Александр Евгеньевич, специалист по вопросам мобильной связи и интернета
Если у вас что-то не получается освоить самостоятельно, задавайте вопросы мне!
Задать вопрос эксперту
Важно знать, что перед выполнением всех перечисленных действий надо сделать следующее разблокировать SIM-карточку, отключить в модеме опцию запроса PIN-кода. Если вам нужна дополнительная консультация, пишите мне!

Обзор роутера MikroTik LHG LTE6 kit. Как улучшить интернет за городом / Сетевое оборудование / iXBT Live

  • запускаем программное обеспечение и выбираем маршрутизатор (заводской IP192.168.1.1 либо 192.168.88.1);
  • вводим логин и пароль, кликаем Connect;
  • проходим по маршруту Interfaces/LTE/LTEAPNs, кликаем «+»;
  • в поле Name прописываем ОТК;
  • в поле APN указываем точку доступа используемого провайдера (в случае с «Мегафоном» это будет otk.msk, с «Билайном» – home.beeline.ru, с Tele2 – otk.tele2.ru);
  • кликаем ОК, а после двойным кликом активируем lte1;
  • открывшееся окно позволит выбрать нужные частоты;
  • выбираем пункт Network Mode и снимаем все галочки, кроме LTE;
  • в разделе Bands выбираем частотный диапазон, применяемый на территории Российской Федерации – 3, 7 и 20.
Чтобы прокомментировать или ответить, прокрутите страницу вниз ⤓
Оцените, пожалуйста, публикацию:
Загрузка...
Поделитесь с друзьями в социальных сетях: